プルダウン メニューとダイアログ ウィンドウの位置が、デュアル モニタで 3ds Max を実行しているときに一貫性がない

Autodesk Support

2024年5月3日


対象となる製品とバージョン


問題:

3ds Max をデュアル モニタまたはマルチ モニタで使用すると、特定のプルダウン メニュー、フローティング メニュー、およびダイアログ ウィンドウが一貫性のない場所に表示されたり、尺度が正しくなかったり、テキストが小さくなったり、画面外のテキストや切り捨てられたりすることがあります。

環境:

  • マルチモニターのセットアップ。
  • 150%+ Windows 10 スケーリング

原因:

  • Windows 10 のディスプレイのスケーリングは、モニターごとに異なるディスプレイ スケール設定を使用する場合に、以前のリリースから変更されました。
  • 4Kモニターは、Windows 10のプライマリモニターではありません。

解決策:

デュアルモニターとマルチモニターのセットアップ

デュアル モニターのセットアップでは、各モニターの解像度に関係なく、Windows のスケーリングを同じ値に設定する必要があります。スケーリングを4K ディスプレイと HD ディスプレイの両方で変更する場合(それぞれに異なる Windows スケーリング設定を使用)、特定のメニュー項目を開いたり閉じたりするときに、3ds Max ビューポートのフィードバックに一貫性がなくなることがあります。

この現象が発生した場合は、次のようにします。
  1. Windows では、デスクトップを右クリックします。
  2. [ディスプレイ設定]を選択します。
  3. メインディスプレイまたはプライマリモニターとして設定するディスプレイをクリックします。
  4. 下にスクロールして、[これをメインディスプレイにする]ボックスをクリックします。
Windows のスケールとレイアウト

前述の表示動作のいずれかが解決しない場合は、記事「4K モニタを使用した DPI スケーリングが間違っているか、新しいバージョンの 3ds Max を使用して正しく機能しない」を参照してください

製品:

3ds Max;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認